Bug 683274 - Test Day Result: Setting Background to Transparent Does Not Work
Test Day Result: Setting Background to Transparent Does Not Work
Status: CLOSED DUPLICATE of bug 681926
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
15
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Behdad Esfahbod
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-08 18:33 EST by David Le Sage
Modified: 2011-03-26 07:13 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-26 07:13:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of GNOME Terminal with transparency set to 50 % (13.64 KB, image/png)
2011-03-11 05:04 EST, Joachim Frieben
no flags Details

  None (edit)
Description David Le Sage 2011-03-08 18:33:00 EST
Description of problem:
One of the test day result criteria is:

"2.  When selected "Transparent Background", the background should become transparent to the underlying windows based on the selected percentage. It should remain transparent independently on the size of the terminal window or it's maximalization, and re-render underlying content properly when moved."

See: https://fedoraproject.org/wiki/QA:Testcase_gnome-terminal_profile

This did not work for me.  I went into Edit->Profile Preferences->Background tab, chose transparent background and experimented with the slider.  The background did not become translucent.

 

Version-Release number of selected component (if applicable):
gnome-terminal-2.33.90-1.fc15.x86_64


How reproducible:
Every time.

Expected results:


Additional info:
Comment 1 Joachim Frieben 2011-03-11 05:04:32 EST
Created attachment 483676 [details]
Screenshot of GNOME Terminal with transparency set to 50 %

Transparency does not work here either. Default settings with a white background and a black foreground colour but transparency set to 50 %. The background is "Fresh Flower", and the red colour is visible but only near the borders of the terminal window.
Comment 2 Joachim Frieben 2011-03-11 09:35:15 EST
Issue only occurs for active GNOME shell; switching to the fallback desktop restores transparency of GNOME Terminal. The failure of background transparency thus may be hardware related; here, ATI Radeon X800 (R430):

$ glxinfo
...
OpenGL vendor string: X.Org R300 Project
OpenGL renderer string: Gallium 0.4 on ATI R430
OpenGL version string: 2.1 Mesa 7.10-devel
OpenGL shading language version string: 1.20
OpenGL extensions:
...
Comment 3 Matthias Clasen 2011-03-12 22:38:47 EST
Known issue: https://bugzilla.gnome.org/show_bug.cgi?id=635268
Comment 4 Michel Alexandre Salim 2011-03-26 07:13:36 EDT

*** This bug has been marked as a duplicate of bug 681926 ***

Note You need to log in before you can comment on or make changes to this bug.