Bug 68337 - Anaconda crashes when checking for bad blocks.
Anaconda crashes when checking for bad blocks.
Status: CLOSED DUPLICATE of bug 66181
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-09 06:12 EDT by Oliver Jones
Modified: 2007-04-18 12:43 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-09 06:13:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda Dump File. (61.72 KB, text/plain)
2002-07-09 06:13 EDT, Oliver Jones
no flags Details

  None (edit)
Description Oliver Jones 2002-07-09 06:13:00 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020618

Description of problem:
Anaconda crashes when checking for bad blocks and wrote a dump to floppy.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1. Install RedHat 7.3
2. Check for bad blocks.
	

Actual Results:  Crash occured.

Expected Results:  Crash to not occur.

Additional info:

See attachment.
Comment 1 Oliver Jones 2002-07-09 06:13:36 EDT
Created attachment 64364 [details]
Anaconda Dump File.
Comment 2 Michael Fulbright 2002-07-10 15:00:27 EDT

*** This bug has been marked as a duplicate of 66181 ***

Note You need to log in before you can comment on or make changes to this bug.