Bug 68354 - RFE : please include more font !
Summary: RFE : please include more font !
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: bitmap-fonts (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Owen Taylor
QA Contact:
URL:
Whiteboard:
Keywords:
: 71324 71642 74804 (view as bug list)
Depends On:
Blocks: 67218 79579
TreeView+ depends on / blocked
 
Reported: 2002-07-09 15:15 UTC by Dams
Modified: 2008-05-01 15:38 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-21 22:46:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dams 2002-07-09 15:15:10 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020625

Description of problem:
I simply want to have more font. (in fact i want the fixed font !:)


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Is there any ?
1. gnome-terminal &
2. edit default profile
3. choose font
	

Actual Results:  No "fixed" font available :(

Expected Results:  Should be able to choose the "fixed" font.

Additional info:

My mind says it's a normal bug, my eyes says it's critical ! :)

Comment 1 Marius Andreiana 2002-07-11 09:57:49 UTC
would be great to have some true type fonts. Most complaints for desktops are
now referring to default ugly fonts included with X server.

Comment 2 Owen Taylor 2002-08-16 16:05:01 UTC
*** Bug 71324 has been marked as a duplicate of this bug. ***

Comment 3 Owen Taylor 2002-08-16 16:47:38 UTC
*** Bug 71642 has been marked as a duplicate of this bug. ***

Comment 4 Owen Taylor 2002-08-16 16:56:45 UTC
Some discussion about mechanics of adding misc-fixed in bug 71642

Comment 5 Owen Taylor 2003-01-14 22:19:21 UTC
*** Bug 74804 has been marked as a duplicate of this bug. ***

Comment 6 Owen Taylor 2003-01-21 22:46:08 UTC
bitmap-fonts-0.3-1 adds a selected set of the -misc-fixed fonts under
the name MiscFixed.


Note You need to log in before you can comment on or make changes to this bug.