Bug 74804 - fixed-font in XFree is broken
fixed-font in XFree is broken
Status: CLOSED DUPLICATE of bug 68354
Product: Red Hat Linux
Classification: Retired
Component: fontconfig (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Owen Taylor
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-01 16:21 EDT by Pasi Sjöholm
Modified: 2007-04-18 12:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:49:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Pasi Sjöholm 2002-10-01 16:21:51 EDT
Description of Problem:

The "fixed-font" is broken after updating from 7.3 to 8.0. For example when 
I use KDE's Konsole with fixed-font, it's always something like size 72, no 
matter what I choose for it's size and it's only font which is usable.. so. 
=) 

Anti-aliasing is too slow with my P200MMX-machine.

How Reproducible:
Always
Comment 1 Mike A. Harris 2002-10-02 20:27:52 EDT
Copy uncompressed bitmap fonts into ~/.fonts/ and they'll be available
to Xft enabled applications.

This isn't a bug really.  Rather, the default configuration, and default
available fonts just aren't as suitable for your particular machine
per se.  (IMHO)
Comment 2 Owen Taylor 2003-01-14 17:19:16 EST

*** This bug has been marked as a duplicate of 68354 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:49:42 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.