Bug 68367 - should write XF86Config, not XF86Config-4
should write XF86Config, not XF86Config-4
Status: CLOSED NOTABUG
Product: Red Hat Public Beta
Classification: Retired
Component: Xconfigurator (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-09 12:01 EDT by Tammy Fox
Modified: 2007-04-18 12:44 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-14 21:00:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tammy Fox 2002-07-09 12:01:19 EDT
It should write out XF86Config and either delete or rename any other config
files such as XF86Config-4 so that the XF86Config gets used.
Comment 1 Mike A. Harris 2002-07-10 00:41:30 EDT
I believe anaconda does this now already, and it is planned for
redhat-config-xfree86.  The plan is to not ship Xconfigurator at all,
however, it probably would be simple enough to do the same in
Xconfigurator as well in case it does end up sticking around for this
release.

I've Cc'd Jeremy and Alex to confirm the other config tools.
Comment 2 Jay Turner 2002-07-10 01:33:55 EDT

*** This bug has been marked as a duplicate of 68365 ***
Comment 3 Bill Nottingham 2002-07-14 21:00:43 EDT
Not a dup.
Comment 4 Mike A. Harris 2002-07-19 12:42:38 EDT
Xconfigurator doesn't exist anymore now... replaced by redhat-config-xfree86
Comment 5 David Lawrence 2006-04-24 15:12:05 EDT
Adding to blocker bug 185483 and also adding IBM confidential group.
Comment 6 David Lawrence 2006-04-24 15:30:40 EDT
Oops. I am sorry for these changes. I searched on the wrong bug list and
mistakenly made these changes. Removing from blocker bug 185483 and also
removing IBM confidential group.

Note You need to log in before you can comment on or make changes to this bug.