Bug 68379 - perl-libnet in limbo older than 7.3
Summary: perl-libnet in limbo older than 7.3
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: perl-libnet   
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Chip Turner
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
: 68649 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-09 16:55 UTC by Michael Young
Modified: 2007-04-18 16:44 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-16 14:53:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Young 2002-07-09 16:55:13 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (X11; U; SunOS 5.9 sun4u)

Description of problem:
Due to another bug when I upgraded from 7.3 to limbo, a lot of packages weren't
upgraded, so I used rpm -Fvh to upgrade the rest. But for some reason this
didn't upgrade the perl-libnet package, and it still doesn't work if I try
again, even though the version installed is reported as 1.0901-17 and the
version I am trying to upgrade to is 1.12-25. No errors are reported, apart from
a DSA signature error which seems to be unconnected.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. rpm -Fvh perl-libnet-1.12-25.i386.rpm when 1.0901-17 is installed.

Additional info:

Comment 1 Jay Turner 2002-07-10 05:26:03 UTC
Narf!  This is a result of RPM seeing 1.0901 as being greater than 1.12 . . .
which is pretty much because 901 > 12.

Comment 2 Michael Young 2002-07-11 17:08:27 UTC
It is not an rpm bug but it is still a bug with limbo. I am re-opening this as a
perl-libnet bug.

Comment 3 Chip Turner 2002-07-12 12:31:28 UTC
bumped epoch of package, should be in rawhide soon

Comment 4 Chip Turner 2002-07-16 14:53:34 UTC
actually, perl 5.8.0 includes libnet in the default core.  obsoleting the
perl-libnet package.

Comment 5 Jay Turner 2002-07-29 13:09:08 UTC
Fix confirmed with perl-5.8.0-42.

Comment 6 Jay Turner 2002-07-29 17:42:06 UTC
*** Bug 68649 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.