Bug 68402 - Galeon crashes when cutting/pasting text
Summary: Galeon crashes when cutting/pasting text
Status: CLOSED DUPLICATE of bug 63228
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: galeon   
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Christopher Blizzard
QA Contact:
URL: http://bugzilla.redhat.com/bugzilla/e...
Whiteboard:
Keywords:
Depends On:
Blocks: 67217
TreeView+ depends on / blocked
 
Reported: 2002-07-09 22:26 UTC by Peter van Egdom
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-10 21:14:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Peter van Egdom 2002-07-09 22:26:58 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020625

Description of problem:
I often encounter Galeon crashing while I'm either cutting
or pasting text from or in a text-entry box.

(especially while using Bugzilla I have to be careful with
 Galeon and the text entries boxes. Just using the mouse
 buttons for pasting text in a text entry box will 9 out of
 10 times crash Galeon).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Start Galeon.
2. Go to Red Hat's Bugzilla pages.
3. Paste or cut some text with the mouse to text entry boxes on
   the bugzilla screens.
	

Actual Results:  There's a big chance that Galeon will crash.

Expected Results:  Galeon should'nt crash while cutting / pasting text.

Additional info:

Comment 1 Preston Brown 2002-07-23 18:49:48 UTC

*** This bug has been marked as a duplicate of 63228 ***


Note You need to log in before you can comment on or make changes to this bug.