Bug 684281 - [abrt] gedit-2:2.91.8-1.fc15: Py_FatalError: Process /usr/bin/gedit was killed by signal 6 (SIGABRT)
[abrt] gedit-2:2.91.8-1.fc15: Py_FatalError: Process /usr/bin/gedit was kille...
Status: CLOSED DUPLICATE of bug 720344
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
15
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:2f75307e88b577f29ca8f8fc2dd...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-11 11:59 EST by Pablo Iranzo Gómez
Modified: 2012-03-20 11:39 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 11:39:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (19.46 KB, text/plain)
2011-03-11 11:59 EST, Pablo Iranzo Gómez
no flags Details

  None (edit)
Description Pablo Iranzo Gómez 2011-03-11 11:59:17 EST
abrt version: 1.1.17
architecture: x86_64
Attached file: backtrace, 19931 bytes
cmdline: gedit
component: gedit
Attached file: coredump, 44945408 bytes
crash_function: Py_FatalError
executable: /usr/bin/gedit
kernel: 2.6.38-0.rc8.git0.1.fc15.x86_64
package: gedit-2:2.91.8-1.fc15
rating: 3
reason: Process /usr/bin/gedit was killed by signal 6 (SIGABRT)
release: Fedora release 15 (Lovelock)
time: 1299829200
uid: 11356

How to reproduce
-----
1.Nothing special with gedit
2.
3.
Comment 1 Pablo Iranzo Gómez 2011-03-11 11:59:22 EST
Created attachment 483776 [details]
File: backtrace
Comment 2 abrt-bot 2012-03-20 11:39:07 EDT
Backtrace analysis found this bug to be similar to bug #720344, closing as duplicate.

Bugs which were found to be similar to this bug: bug #700561, bug #720187, bug #720344

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 720344 ***

Note You need to log in before you can comment on or make changes to this bug.