Bug 700561 - [abrt] gedit-3.0.2-1.fc15: Py_FatalError: Process /usr/bin/gedit was killed by signal 6 (SIGABRT)
[abrt] gedit-3.0.2-1.fc15: Py_FatalError: Process /usr/bin/gedit was killed b...
Status: CLOSED DUPLICATE of bug 720344
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
15
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:c42aca025d95182c6b7d1a4d808...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-28 12:43 EDT by mariolinux
Modified: 2012-03-20 11:38 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 11:38:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: maps (52.65 KB, text/plain)
2011-04-28 12:43 EDT, mariolinux
no flags Details
File: event_log (4.35 KB, text/plain)
2011-04-28 12:43 EDT, mariolinux
no flags Details
File: build_ids (5.12 KB, text/plain)
2011-04-28 12:43 EDT, mariolinux
no flags Details
File: dsos (40.23 KB, text/plain)
2011-04-28 12:43 EDT, mariolinux
no flags Details
File: backtrace (32.41 KB, text/plain)
2011-04-28 12:44 EDT, mariolinux
no flags Details

  None (edit)
Description mariolinux 2011-04-28 12:43:45 EDT
abrt version: 2.0.1
cmdline: gedit
component: gedit
executable: /usr/bin/gedit
crash_function: Py_FatalError
kernel: 2.6.38.3-18.fc15.x86_64
reason: Process /usr/bin/gedit was killed by signal 6 (SIGABRT)
uid: 500
architecture: x86_64
username: mario
package: gedit-3.0.2-1.fc15
os_release: Fedora release 15 (Lovelock)
time: 1304008808
rating: 4

Text file: maps, 53916 bytes
Text file: event_log, 4456 bytes
Text file: build_ids, 5248 bytes
Binary file: coredump, 48361472 bytes
Text file: dsos, 41198 bytes
Text file: backtrace, 33188 bytes

environ
-----
XDG_SESSION_ID=1
HOSTNAME=mymob.mariolinux.it
IMSETTINGS_INTEGRATE_DESKTOP=yes
SHELL=/bin/bash
TERM=dumb
HISTSIZE=1000
XDG_SESSION_COOKIE=36624303c8e001544c9089c40000000e-1304006160.517859-2082382150
QTDIR=/usr/lib64/qt-3.3
GNOME_KEYRING_CONTROL=/tmp/keyring-28Qk3y
QTINC=/usr/lib64/qt-3.3/include
IMSETTINGS_MODULE=none
USER=mario
USERNAME=mario
MAIL=/var/spool/mail/mario
PATH=/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin
DESKTOP_SESSION=gnome
QT_IM_MODULE=xim
PWD=/home/mario
XMODIFIERS=@im=none
GNOME_KEYRING_PID=1432
LANG=it_IT.utf8
GDM_LANG=it_IT.utf8
GDMSESSION=gnome
HISTCONTROL=ignoredups
HOME=/home/mario
SHLVL=1
LOGNAME=mario
QTLIB=/usr/lib64/qt-3.3/lib
DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-0RWrT4NNbb,guid=fc15d667e57efa5106eb660f0000002e
'LESSOPEN=||/usr/bin/lesspipe.sh %s'
WINDOWPATH=1
XDG_RUNTIME_DIR=/run/user/mario
DISPLAY=:0
GTK_IM_MODULE=gtk-im-context-simple
G_BROKEN_FILENAMES=1
XAUTHORITY=/var/run/gdm/auth-for-mario-7wCZYg/database
_=/usr/bin/gnome-session
GNOME_DESKTOP_SESSION_ID=this-is-deprecated
SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1440,unix/unix:/tmp/.ICE-unix/1440
ORBIT_SOCKETDIR=/tmp/orbit-mario
SSH_AUTH_SOCK=/tmp/keyring-28Qk3y/ssh
GPG_AGENT_INFO=/tmp/keyring-28Qk3y/gpg:0:1
GJS_DEBUG_OUTPUT=stderr
'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
DESKTOP_STARTUP_ID=gnome-shell-1639-mymob.mariolinux.it-gedit-10_TIME2619315
GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gedit.desktop
GIO_LAUNCHED_DESKTOP_FILE_PID=4509
Comment 1 mariolinux 2011-04-28 12:43:48 EDT
Created attachment 495597 [details]
File: maps
Comment 2 mariolinux 2011-04-28 12:43:51 EDT
Created attachment 495598 [details]
File: event_log
Comment 3 mariolinux 2011-04-28 12:43:53 EDT
Created attachment 495599 [details]
File: build_ids
Comment 4 mariolinux 2011-04-28 12:43:57 EDT
Created attachment 495600 [details]
File: dsos
Comment 5 mariolinux 2011-04-28 12:44:00 EDT
Created attachment 495601 [details]
File: backtrace
Comment 6 Tommaso Visconti 2011-05-01 14:45:45 EDT
Package: gedit-3.0.2-1.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)


Comment
-----
just closed gedit
Comment 7 Scotty Delicious 2011-05-03 03:07:22 EDT
Package: gedit-3.0.2-1.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)


Comment
-----
I was reading a text document in Gedit. After I was through, I closed the Gedit window and a crash was reported.
Comment 8 Szőke Károly 2011-05-28 14:23:44 EDT
Package: gedit-3.0.2-1.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)


Comment
-----
crash when exit from program
Comment 9 Guillaume Claret 2011-05-30 21:18:49 EDT
Package: gedit-3.0.2-2.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)


Comment
-----
When I close one 'gedit' window, all the other ones are killed.
Comment 10 George 2011-05-31 10:24:43 EDT
Package: gedit-3.0.2-2.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)


Comment
-----
Every time I close gedit this gets logged.
Comment 11 Nicolas GIF 2011-06-13 09:38:18 EDT
Package: gedit-3.0.2-2.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)


Comment
-----
Happens when closing gedit with the message : Fatal Python error: PyEval_SaveThread: NULL tstate
Comment 12 Santiago Lunar 2011-06-24 18:08:29 EDT
Package: gedit-3.0.5-1.fc15
Architecture: i686
OS Release: Fedora release 15 (Lovelock)

Comment
-----
1. No clue
Comment 13 Santiago Lunar 2011-06-24 19:06:07 EDT
Package: gedit-3.0.5-1.fc15
Architecture: i686
OS Release: Fedora release 15 (Lovelock)

Comment
-----
1. No clue
Comment 14 Santiago Lunar 2011-06-24 19:06:27 EDT
Package: gedit-3.0.5-1.fc15
Architecture: i686
OS Release: Fedora release 15 (Lovelock)

Comment
-----
1. No clue
Comment 15 Lari Tanase 2011-07-03 00:59:50 EDT
Package: gedit-3.0.5-1.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)

Comment
-----
just browsing web
Comment 16 Lari Tanase 2011-07-04 09:07:49 EDT
Package: gedit-3.0.5-1.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)

Comment
-----
tring to se one pps file
Comment 17 Gary Denne 2011-11-04 00:19:08 EDT
+1 for happening when closing gedit: Fatal Python error:
PyEval_SaveThread: NULL tstate
Comment 18 abrt-bot 2012-03-20 11:38:45 EDT
Backtrace analysis found this bug to be similar to bug #720344, closing as duplicate.

Bugs which were found to be similar to this bug: bug #684281, bug #720187, bug #720344

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 720344 ***

Note You need to log in before you can comment on or make changes to this bug.