Bug 684282 - system-config-* icons are not visible in any category
system-config-* icons are not visible in any category
Status: CLOSED DUPLICATE of bug 685142
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
15
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-11 11:59 EST by Elad Alfassa
Modified: 2011-04-07 09:15 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-07 09:15:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Elad Alfassa 2011-03-11 11:59:30 EST
In gnome-shell, system-config-* icons are not visible in any category, including "All".
I think those icons should be added to the System Tools category in the shell.
Comment 1 Rahul Sundaram 2011-04-07 09:15:02 EDT

*** This bug has been marked as a duplicate of bug 685142 ***

Note You need to log in before you can comment on or make changes to this bug.