Bug 684490 - On install, I'm asked twice for network configuration
Summary: On install, I'm asked twice for network configuration
Keywords:
Status: CLOSED DUPLICATE of bug 673824
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: x86_64
OS: Linux
unspecified
low
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-03-13 00:31 UTC by Horst H. von Brand
Modified: 2011-03-14 17:17 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-03-14 17:17:20 UTC
Type: ---


Attachments (Terms of Use)
anaconda.ifcfg.log (7.60 KB, text/plain)
2011-03-14 16:12 UTC, Horst H. von Brand
no flags Details
anaconda.xlog (26.66 KB, text/plain)
2011-03-14 16:13 UTC, Horst H. von Brand
no flags Details
anaconda.syslog (93.88 KB, text/plain)
2011-03-14 16:13 UTC, Horst H. von Brand
no flags Details
anaconda.storage.log (491.85 KB, text/plain)
2011-03-14 16:14 UTC, Horst H. von Brand
no flags Details
anaconda.program.log (103.08 KB, text/plain)
2011-03-14 16:14 UTC, Horst H. von Brand
no flags Details
anaconda.log (69.16 KB, text/plain)
2011-03-14 16:15 UTC, Horst H. von Brand
no flags Details
anaconda.yum.log (223.80 KB, text/plain)
2011-03-14 16:15 UTC, Horst H. von Brand
no flags Details

Description Horst H. von Brand 2011-03-13 00:31:03 UTC
Description of problem:
I installed a machine from scratch (well, two actually). I was asked to configure the network early on, and was asked again shortly before it started the installation process proper

Version-Release number of selected component (if applicable):
Whatever is in 15 alpha

How reproducible:
Always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Brian Lane 2011-03-13 15:10:15 UTC
Could you attach the install logs from /var/log/anaconda/* as individual text/plain attachments.

Comment 2 Horst H. von Brand 2011-03-14 16:12:58 UTC
Created attachment 484236 [details]
anaconda.ifcfg.log

Comment 3 Horst H. von Brand 2011-03-14 16:13:22 UTC
Created attachment 484237 [details]
anaconda.xlog

Comment 4 Horst H. von Brand 2011-03-14 16:13:46 UTC
Created attachment 484238 [details]
anaconda.syslog

Comment 5 Horst H. von Brand 2011-03-14 16:14:11 UTC
Created attachment 484239 [details]
anaconda.storage.log

Comment 6 Horst H. von Brand 2011-03-14 16:14:38 UTC
Created attachment 484240 [details]
anaconda.program.log

Comment 7 Horst H. von Brand 2011-03-14 16:15:18 UTC
Created attachment 484241 [details]
anaconda.log

Comment 8 Horst H. von Brand 2011-03-14 16:15:43 UTC
Created attachment 484242 [details]
anaconda.yum.log

Comment 9 Chris Lumens 2011-03-14 17:17:20 UTC

*** This bug has been marked as a duplicate of bug 673824 ***


Note You need to log in before you can comment on or make changes to this bug.