Bug 684547 - [abrt] gnash-1:0.8.8-5.fc15: operator new: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
[abrt] gnash-1:0.8.8-5.fc15: operator new: Process /usr/bin/gtk-gnash was kil...
Status: CLOSED DUPLICATE of bug 702348
Product: Fedora
Classification: Fedora
Component: gnash (Show other bugs)
15
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Hicham HAOUARI
Fedora Extras Quality Assurance
abrt_hash:ac9bcdd71b12b34b2dfef07edbd...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-13 07:52 EDT by Kjartan Maraas
Modified: 2011-05-06 04:32 EDT (History)
4 users (show)

See Also:
Fixed In Version: gnash-0.8.9-1.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-17 23:57:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (68.37 KB, text/plain)
2011-03-13 07:52 EDT, Kjartan Maraas
no flags Details

  None (edit)
Description Kjartan Maraas 2011-03-13 07:52:38 EDT
abrt version: 1.1.17
architecture: i686
Attached file: backtrace, 70014 bytes
cmdline: /usr/bin/gtk-gnash -u http://files.adform.net/Banners/Stream/325/sas_big8_980x150_no.swf?timestamp=1299927847375 -U http://www.dagbladet.no/ -x 48281435 -j 980 -k 150 -F 39:40 -P allowfullscreen=true -P allowscriptaccess=always -P flashvars=clickTAG=http://annonser.dagbladet.no/eas/cu=1234::camp=21331::no=51205::kw=link1-51205::EASLink=http://track.adform.net/C/?bn=539931;bsqno=1;li=1;cset=41|41|38|1200|600|24|9|10|0|3|7|0|0;pdmn=www.dagbladet.no;adfibeg=0;CREFURL=http%253a%252f%252fwww.dagbladet.no%252f;C=1&xmlFile=http://big.flysas.net/xml2/cpb_no1_osl.xml?ts=1299485442&ADFid=1x&adId=nvtra8ooc0 -P height=150 -P id=ADFdiv_452095763667_swf -P menu=false -P name=ADFdiv_452095763667_swf -P pluginspage=http://www.macromedia.com/go/getflashplayer -P quality=autohigh -P scale=noscale -P src=http://files.adform.net/Banners/Stream/325/sas_big8_980x150_no.swf?timestamp=1299927847375 -P type=application/x-shockwave-flash -P width=980 -P wmode=opaque -
component: gnash
Attached file: coredump, 203284480 bytes
crash_function: operator new
executable: /usr/bin/gtk-gnash
kernel: 2.6.38-0.rc8.git0.1.fc15.i686.PAE
package: gnash-1:0.8.8-5.fc15
rating: 4
reason: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
release: Fedora release 15 (Lovelock)
time: 1299974043
uid: 500

How to reproduce
-----
1.Was reading news in a local online newspaper.
2.
3.
Comment 1 Kjartan Maraas 2011-03-13 07:52:42 EDT
Created attachment 483989 [details]
File: backtrace
Comment 2 Fedora Update System 2011-03-13 12:51:23 EDT
gnash-0.8.9-0.1.20110312git.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/gnash-0.8.9-0.1.20110312git.fc14
Comment 3 Fedora Update System 2011-03-13 12:53:58 EDT
gnash-0.8.9-0.1.20110312git.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/gnash-0.8.9-0.1.20110312git.fc13
Comment 4 Fedora Update System 2011-03-13 12:56:33 EDT
gnash-0.8.9-0.1.20110312git.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/gnash-0.8.9-0.1.20110312git.fc15
Comment 5 Fedora Update System 2011-03-17 23:55:07 EDT
gnash-0.8.9-0.1.20110312git.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 6 Fedora Update System 2011-03-18 22:13:10 EDT
gnash-0.8.9-1.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/gnash-0.8.9-1.fc14
Comment 7 Fedora Update System 2011-03-18 22:20:37 EDT
gnash-0.8.9-1.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/gnash-0.8.9-1.fc13
Comment 8 Fedora Update System 2011-03-27 15:22:35 EDT
gnash-0.8.9-1.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 9 Fedora Update System 2011-03-27 15:30:01 EDT
gnash-0.8.9-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 10 Hicham HAOUARI 2011-05-06 04:32:17 EDT

*** This bug has been marked as a duplicate of bug 702348 ***

Note You need to log in before you can comment on or make changes to this bug.