Bug 68464 - Installation guide still refers to deprecated cfdisk
Summary: Installation guide still refers to deprecated cfdisk
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rhl-ig-x86   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Sandra Moore
QA Contact: Sandra Moore
URL: http://www.redhat.com/docs/manuals/li...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-10 13:31 UTC by Laurence Tyler
Modified: 2014-08-04 22:23 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-10 13:31:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Laurence Tyler 2002-07-10 13:31:39 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020513

Description of problem:
Cfdisk has been removed from the util-linux package for various reasons (a bad
move in my opinion), but some documentation *still* advises its use: e.g. the
'Installing Red Hat Linux in a Dual-Boot Environment' chapter of the 7.3
installation guide form Intel architecture.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Read the chapter 'Installing Red Hat Linux in a Dual-Boot Environment' from
the installation guide.
2.Note the references to cfdisk
3.
	

Actual Results:  cfdisk is refreed to despite being removed

Expected Results:  no reference to cfdisk (or, cfdisk should be returned to
util-linux)

Additional info:

Comment 1 Sandra Moore 2002-07-10 18:14:33 UTC
Thanks so much for pointing out this error. I have made these corrections and
the next version of the Installation Guide will correctly reference which
partitioning tools are available. 

Best regards,
Sandra

Comment 2 Sandra Moore 2002-08-05 13:54:09 UTC
*** Bug 70616 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.