Bug 68475 - disappearing menus if mouse left on too long
disappearing menus if mouse left on too long
Status: CLOSED DUPLICATE of bug 67921
Product: Red Hat Public Beta
Classification: Retired
Component: XFree86 (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-10 11:29 EDT by James Manning
Modified: 2007-04-18 12:44 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-10 11:30:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
sshot showing disappearing menus (242.01 KB, image/png)
2002-07-10 11:30 EDT, James Manning
no flags Details

  None (edit)
Description James Manning 2002-07-10 11:29:35 EDT
kinda weird - if you open the "main K menu" and run the mouse up and down the
window fast (basically faster than it can draw the submenu) then the items show
up fine.  If you keep the mouse on the menu item long enough (say 2 solid
seconds) and then move up one, the item you just left never gets redrawn.

sshot attached (ignore the horrible fonts on konsole - i'll do those as a
separate bug :)
Comment 1 James Manning 2002-07-10 11:30:12 EDT
Created attachment 64610 [details]
sshot showing disappearing menus
Comment 2 Bill Nottingham 2002-07-10 18:24:50 EDT

*** This bug has been marked as a duplicate of 67921 ***

Note You need to log in before you can comment on or make changes to this bug.