Bug 684888 - [abrt] gnash-1:0.8.8-4.fc14: operator new: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
[abrt] gnash-1:0.8.8-4.fc14: operator new: Process /usr/bin/gtk-gnash was kil...
Status: CLOSED DUPLICATE of bug 702348
Product: Fedora
Classification: Fedora
Component: gnash (Show other bugs)
14
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Hicham HAOUARI
Fedora Extras Quality Assurance
abrt_hash:6b042a6a9a608de83246412456a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-14 13:46 EDT by Paul Wouters
Modified: 2011-05-06 04:35 EDT (History)
4 users (show)

See Also:
Fixed In Version: gnash-0.8.9-1.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-23 01:01:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (29.10 KB, text/plain)
2011-03-14 13:46 EDT, Paul Wouters
no flags Details

  None (edit)
Description Paul Wouters 2011-03-14 13:46:41 EDT
abrt version: 1.1.17
architecture: x86_64
Attached file: backtrace, 29798 bytes
cmdline: /usr/bin/gtk-gnash -u http://media.voanews.com/designvideo/slideshowXML.swf -U http://www.voanews.com/english/news/Japanese-PM-Appeals-for-Unity-to-Face-Earthquake--117895114.html -x 77594694 -j 480 -k 360 -F 19:20 -P FlashVars=xmlfile=http://www.voanews.com/templates/SlideshowPro.xml?contentid=117902294&xmlfiletype=Default -P PARAM= -P SRC=http://media.voanews.com/designvideo/slideshowXML.swf -P align=middle -P allowFullScreen=true -P allowScriptAccess=always -P allowfullscreen=true -P bgcolor=#ffffff -P data=http://media.voanews.com/designvideo/slideshowXML.swf -P height=360 -P id=slideshowXML -P name=slideshowXML -P quality=high -P src=http://media.voanews.com/designvideo/slideshowXML.swf -P type=application/x-shockwave-flash -P width=480 -
component: gnash
Attached file: coredump, 3032522752 bytes
crash_function: operator new
executable: /usr/bin/gtk-gnash
kernel: 2.6.35.10-74.fc14.x86_64
package: gnash-1:0.8.8-4.fc14
rating: 4
reason: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1300085513
uid: 500

How to reproduce
-----
1.dont know
2.
3.
Comment 1 Paul Wouters 2011-03-14 13:46:42 EDT
Created attachment 484261 [details]
File: backtrace
Comment 2 Fedora Update System 2011-03-15 10:49:18 EDT
gnash-0.8.9-0.1.20110312git.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/gnash-0.8.9-0.1.20110312git.fc14
Comment 3 Fedora Update System 2011-03-18 22:11:52 EDT
gnash-0.8.9-1.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/gnash-0.8.9-1.fc15
Comment 4 Fedora Update System 2011-03-18 22:12:41 EDT
gnash-0.8.9-1.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/gnash-0.8.9-1.fc14
Comment 5 Fedora Update System 2011-03-18 22:20:07 EDT
gnash-0.8.9-1.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/gnash-0.8.9-1.fc13
Comment 6 Fedora Update System 2011-03-23 01:00:50 EDT
gnash-0.8.9-1.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 7 Fedora Update System 2011-03-27 15:22:01 EDT
gnash-0.8.9-1.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 8 Fedora Update System 2011-03-27 15:29:30 EDT
gnash-0.8.9-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 9 Hicham HAOUARI 2011-05-06 04:35:30 EDT

*** This bug has been marked as a duplicate of bug 702348 ***

Note You need to log in before you can comment on or make changes to this bug.