Bug 68491 - During install (via FTP, local CD images or CDs) anaconda crashes when preparing drive
Summary: During install (via FTP, local CD images or CDs) anaconda crashes when prepar...
Status: CLOSED DUPLICATE of bug 68718
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: limbo
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 67217
TreeView+ depends on / blocked
 
Reported: 2002-07-10 16:47 UTC by Isaac-Lew
Modified: 2007-04-18 16:44 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-10 22:37:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda error log (120.28 KB, text/plain)
2002-07-10 16:48 UTC, Isaac-Lew
no flags Details

Description Isaac-Lew 2002-07-10 16:47:47 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020625

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Attempt to install on an Asus A7V266 motherboard & Western Digital 120 GB hard
drive with 1 GB PC2100 RAM.  The hard drive is new and there are no other
operating systems on it.

2. I attempted a custom install.


Actual Results:  Install crashes after keyboard & mouse selection on text-based
install; during the graphical installation it crashes after package selection.

Expected Results:  Normal installation of packages

Additional info:

See attached anacdump.txt

Comment 1 Isaac-Lew 2002-07-10 16:48:38 UTC
Created attachment 64615 [details]
Anaconda error log

Comment 2 Michael Fulbright 2002-07-10 18:16:11 UTC
So this is reproducible?

Comment 3 Isaac-Lew 2002-07-10 18:35:00 UTC
Yes, it happens every time I attempt to install.

Comment 4 Jeremy Katz 2002-07-18 05:52:45 UTC

*** This bug has been marked as a duplicate of 68718 ***


Note You need to log in before you can comment on or make changes to this bug.