Bug 68501 - Installer crashed in the Post Installation Configuration
Summary: Installer crashed in the Post Installation Configuration
Status: CLOSED DUPLICATE of bug 68314
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: limbo
Hardware: athlon Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-10 18:36 UTC by Agustin Cardenas
Modified: 2007-04-18 16:44 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-11 17:47:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Agustin Cardenas 2002-07-10 18:36:17 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
Installer crashed in the post installation configuration at 60% aprox.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.workstation installation without any other package 
2.Custom Installation with the KDE enviroment, multimedia, an games.
3.Text installation with a Workstation installation
	

Actual Results:  I reboot  an update the existing installation, and make a boot 
disc the update installation finish fine and i can boot from my boot disc and i 
have to configure my sound car, my modem, my video card and my usb 

Expected Results:  Finish the installation.

Additional info:

I have an athlon XP 1700+ with and K7s5a motherboard with 128mb of ram and an 
TNT M64 nvidia card with 32 mb

Comment 1 Michael Fulbright 2002-07-10 18:59:53 UTC
Did you have a usb storage device attached?

Comment 2 Agustin Cardenas 2002-07-11 17:46:09 UTC
I just have the onboard USB (sis7001).

Comment 3 Michael Fulbright 2002-07-18 17:36:07 UTC

*** This bug has been marked as a duplicate of 68314 ***


Note You need to log in before you can comment on or make changes to this bug.