Bug 68509 - Athlon kernel not installed
Athlon kernel not installed
Status: CLOSED DUPLICATE of bug 72172
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
limbo
athlon Linux
high Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
:
Depends On:
Blocks: 67217
  Show dependency treegraph
 
Reported: 2002-07-10 15:27 EDT by Jim Hayward
Modified: 2007-03-26 23:54 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-27 05:24:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jim Hayward 2002-07-10 15:27:14 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020625

Description of problem:
The i686 kernel was installed on my Athlon system instead of the Athlon
optimized kernel.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1. clean install of limbo
2.
3.
	

Actual Results:  i686 kernel is installed on my Athlon system

Expected Results:  Athlon kernel should be installed

Additional info:

$ cat /proc/cpuinfo
processor       : 0
vendor_id       : AuthenticAMD
cpu family      : 6
model           : 6
model name      : AMD Athlon(tm) XP 1800+
stepping        : 2
cpu MHz         : 1536.737
cache size      : 256 KB
fdiv_bug        : no
hlt_bug         : no
f00f_bug        : no
coma_bug        : no
fpu             : yes
fpu_exception   : yes
cpuid level     : 1
wp              : yes
flags           : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov
pat pse36 mmx fxsr sse syscall mmxext 3dnowext 3dnow
bogomips        : 3022.84

Red Hat 7.3 installed the Athlon kernel. I have never experienced any problems
using the Athlon kernels on my system.
Comment 1 Samat Jain 2002-07-13 23:09:48 EDT
Confirming. Athlon kernel was not installed for my 1.33Ghz Athlon Thunderbird,
either.
Comment 2 Jeremy Katz 2002-07-25 01:58:02 EDT
Should be fixed in newer trees
Comment 3 Jim Hayward 2002-08-27 05:24:11 EDT
A clean install of "null" still results in the i686 kernel being installed
instead of the athlon kernel.
Comment 4 Mike McLean 2002-08-29 15:42:19 EDT
Changes have been made since the Null beta release wrt this bug.


*** This bug has been marked as a duplicate of 72172 ***

Note You need to log in before you can comment on or make changes to this bug.