Bug 68691 - mozilla crashes when accessing http://www.vtr.net
Summary: mozilla crashes when accessing http://www.vtr.net
Status: CLOSED DUPLICATE of bug 68165
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: mozilla   
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Blizzard
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-12 15:56 UTC by Horst H. von Brand
Modified: 2007-04-18 16:44 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-12 21:47:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Horst H. von Brand 2002-07-12 15:56:00 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020625

Description of problem:
When accesing http://www.vtr.net (probably a Windows-only web page, from a mayor
ISP here in Chile) mozilla crashes.

Version-Release number of selected component (if applicable): mozilla-1.0.1-4


How reproducible:
Always

Steps to Reproduce:
1.Open mozilla
2.Go to page http://www.vtr.net
3.
	

Actual Results:  Crash

Expected Results:  Some pretty pictures?

Additional info:  Thank you all very much!

Comment 1 Christopher Blizzard 2002-07-12 21:44:08 UTC
Flash page.  Fixed in rawhide.

Comment 2 Christopher Blizzard 2002-07-12 21:47:16 UTC

*** This bug has been marked as a duplicate of 68165 ***


Note You need to log in before you can comment on or make changes to this bug.