Bug 68761 - neat crashes when trying to edit eth0
neat crashes when trying to edit eth0
Status: CLOSED DUPLICATE of bug 65185
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network (Show other bugs)
7.3
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-13 15:18 EDT by Joe Klemmer
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-13 15:18:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joe Klemmer 2002-07-13 15:18:33 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020701

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Start neat
2. select interface
3. click edit button
	

Additional info:

Traceback (innermost last):
  File "/usr/sbin/neat", line 1402, in ?
    gtk.mainloop()
  File "/usr/lib/python1.5/site-packages/gtk.py", line 2676, in mainloop
    _gtk.gtk_main()
  File "/usr/lib/python1.5/site-packages/libglade.py", line 28, in __call__
    ret = apply(self.func, a)
  File "/usr/sbin/neat", line 531, in on_deviceEditButton_clicked
    button = self.editDevice(device)
  File "/usr/sbin/neat", line 561, in editDevice
    cfg = ethernetConfigDialog(device)
  File
"/usr/sbin/../share/redhat-config-network/netconfpkg/gui/ethernetconfig.py",
line 61, in __init__
    device)
  File
"/usr/sbin/../share/redhat-config-network/netconfpkg/gui/deviceconfig.py", line
71, in __init__
    self.hydrate()
  File
"/usr/sbin/../share/redhat-config-network/netconfpkg/gui/ethernetconfig.py",
line 95, in hydrate
    sharedtcpip.hardware_hydrate (self.sharedtcpip_xml, self.device)
  File "/usr/sbin/../share/redhat-config-network/netconfpkg/gui/sharedtcpip.py",
line 286, in hardware_hydrate
    hwlist = NCHardwareList.getHardwareList()
  File "/usr/sbin/../share/redhat-config-network/netconfpkg/NCHardwareList.py",
line 353, in getHardwareList
    HWList.load()
  File "/usr/sbin/../share/redhat-config-network/netconfpkg/NCHardwareList.py",
line 134, in load
    wvdial = ConfSMB('/etc/wvdial.conf')
  File "/usr/lib/rhs/python/ConfSMB.py", line 34, in __init__
    merge=0, create_if_missing=0)
  File "/usr/lib/rhs/python/Conf.py", line 180, in __init__
    self.read()
  File "/usr/lib/rhs/python/ConfSMB.py", line 36, in read
    Conf.read(self)
  File "/usr/lib/rhs/python/Conf.py", line 258, in read
    raise FileMissing, self.filename + ' does not exist.'
Conf.FileMissing: /etc/wvdial.conf does not exist.

Local variables in innermost frame:
self: <ConfSMB.ConfSMB instance at 85389c0>
file_exists: 0
Comment 1 Harald Hoyer 2002-07-17 06:58:26 EDT

*** This bug has been marked as a duplicate of 65185 ***

Note You need to log in before you can comment on or make changes to this bug.