Bug 65185 - TB Conf.py:258:read Conf.FileMissing: /etc/wvdial.conf does not exist.
Summary: TB Conf.py:258:read Conf.FileMissing: /etc/wvdial.conf does not exist.
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network
Version: 7.3
Hardware: i686
OS: Linux
medium
low
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
: 65102 66229 68761 (view as bug list)
Depends On:
Blocks: rcn-7.3
TreeView+ depends on / blocked
 
Reported: 2002-05-19 18:42 UTC by corby_rh
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-07-17 10:58:26 UTC


Attachments (Terms of Use)
neat traceback (1.69 KB, text/plain)
2002-05-19 18:43 UTC, corby_rh
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2002:257 high SHIPPED_LIVE Updated redhat-config-network package available 2003-05-06 04:00:00 UTC
Red Hat Product Errata RHBA-2002:267 normal SHIPPED_LIVE Updated redhat-config-network package available 2003-02-07 15:19:58 UTC

Description corby_rh 2002-05-19 18:42:09 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc1) Gecko/20020417

Description of problem:
I haven't installed ppp and wvdial and so I don't have a wvdial.conf file.  neat
depends on this file existing when I click "edit" for my real or my virtual
ethernet connection.

Version-Release number of selected component (if applicable):
redhat-config-network-1.0.0-1

How reproducible:
Always

Steps to Reproduce:
1.Make sure you don't have a /etc/wvdial.conf file
2.Start neat
3.Select an ethernet interface and click "edit"
	

Actual Results:  I got a traceback (attached)

Expected Results:  neat should have permitted editing of the ethernet interface.

Additional info:

As a workaround, touch(1) the /etc/wvdial.conf file and neat no longer complains.

Comment 1 corby_rh 2002-05-19 18:43:17 UTC
Created attachment 57910 [details]
neat traceback

Comment 2 Harald Hoyer 2002-06-26 12:37:38 UTC
*** Bug 66229 has been marked as a duplicate of this bug. ***

Comment 3 Harald Hoyer 2002-06-26 14:32:23 UTC
*** Bug 65102 has been marked as a duplicate of this bug. ***

Comment 4 Harald Hoyer 2002-06-26 16:09:39 UTC
fixed in CVS

Comment 5 Harald Hoyer 2002-07-17 10:58:21 UTC
*** Bug 68761 has been marked as a duplicate of this bug. ***

Comment 6 Harald Hoyer 2002-10-23 09:56:20 UTC
first beta of erratum is available at:
ftp://people.redhat.com/harald/redhat-config-network/1.0.1-1/

Most of the bugs reported have been removed, but as in every software change,
there could be new bugs introduced.

Please report bugs against this with explicitly stating the 1.0.1 version... Thx
and please test.

Comment 7 John Flanagan 2003-02-14 21:04:16 UTC
An errata has been issued which should help the problem described in this bug report. 
This report is therefore being closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files, please follow the link below. You may reopen 
this bug report if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2002-267.html



Note You need to log in before you can comment on or make changes to this bug.