Bug 68762 - [HIG] Human Interface/Usability bugs
[HIG] Human Interface/Usability bugs
Status: CLOSED CANTFIX
Product: Red Hat Linux
Classification: Retired
Component: redhat-artwork (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jonathan Blandford
:
Depends On:
Blocks: 67218 79579 CambridgeTarget
  Show dependency treegraph
 
Reported: 2002-07-13 16:14 EDT by Allen A George
Modified: 2013-04-02 00:16 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-18 12:57:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Allen A George 2002-07-13 16:14:05 EDT
Description of Problem:
Basic usability bugs in the Red Hat system tools.  Fixing these would allow all
the dialogs to look consistent and match with the GNOME 2 applications.

Version-Release number of selected component (if applicable):
Beta # 1

The format is:

(X) Accepted Behavior
1) Application that does not conform

Bug Details:

*******************************************************************************

(A) According to the Gnome 2 HIG, all Cancel buttons should be to the left of
the OK button

The following applications have the reverse:

1) System Tools ---> Authentication Configuration
2) System Tools ---> User Manager ---> Add New User

*******************************************************************************

(B) All Red Hat system tools require a root pass word first and will then allow
access to the dialog

In the following app, the reverse occurs

1) System Tools ---> Network Device Control

*******************************************************************************

(C) Close buttons are placed at the bottom right of dialog boxes

In the following app, the close button is at the far left

1) System Tools ---> Disk Management

Additional Information:

The tools look extremely professional - great work!
Comment 1 Havoc Pennington 2002-07-13 16:32:17 EDT
I'm going to move to redhat-artwork on the principle that our UI guidelines
should live there, and assign to jrb because he owns the guidelines for the
config tools.
Comment 2 Jonathan Blandford 2002-07-13 16:52:31 EDT
We should explode this bug to bugs on the individual tools.
Comment 3 louisgtwo 2002-08-16 23:02:05 EDT
Ok, I have filed bugs with the corresponding packages. the bug numbers are:
71710, 71711, 71719, 71721, 71722, 71723, 71724, 71725
Comment 4 Bill Nottingham 2006-08-07 15:39:31 EDT
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Red Hat apologizes that these issues have not been resolved yet. We do
want to make sure that no important bugs slip through the cracks.
Please check if this issue is still present in a current Fedora Core
release. If so, please change the product and version to match, and
check the box indicating that the requested information has been
provided. Note that any bug still open against Red Hat Linux on will be
closed as 'CANTFIX' on September 30, 2006. Thanks again for your help.
Comment 5 Bill Nottingham 2006-10-18 12:57:45 EDT
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Closing as CANTFIX.

Note You need to log in before you can comment on or make changes to this bug.