Bug 688001 - [abrt] perl-Padre-0.64-1.fc14: main_arena: Process /usr/bin/perl was killed by signal 11 (SIGSEGV)
[abrt] perl-Padre-0.64-1.fc14: main_arena: Process /usr/bin/perl was killed b...
Status: CLOSED DUPLICATE of bug 656317
Product: Fedora
Classification: Fedora
Component: perl-Padre (Show other bugs)
14
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Marcela Mašláňová
Fedora Extras Quality Assurance
abrt_hash:1facbf8048554f83127fe091c11...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-15 21:36 EDT by rdesfo
Modified: 2011-03-16 04:31 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-16 04:31:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (42.22 KB, text/plain)
2011-03-15 21:36 EDT, rdesfo
no flags Details

  None (edit)
Description rdesfo 2011-03-15 21:36:06 EDT
abrt version: 1.1.17
architecture: i686
Attached file: backtrace, 43229 bytes
cmdline: /usr/bin/perl /usr/bin/padre
component: perl-Padre
Attached file: coredump, 19968000 bytes
crash_function: main_arena
executable: /usr/bin/perl
kernel: 2.6.35.11-83.fc14.i686
package: perl-Padre-0.64-1.fc14
rating: 4
reason: Process /usr/bin/perl was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1300239243
uid: 500

How to reproduce
-----
1. open terminal (since padre isn't listed under applications)
2. type 'padre'
3. error pops up
Comment 1 rdesfo 2011-03-15 21:36:08 EDT
Created attachment 485622 [details]
File: backtrace
Comment 2 Petr Pisar 2011-03-16 04:31:58 EDT

*** This bug has been marked as a duplicate of bug 656317 ***

Note You need to log in before you can comment on or make changes to this bug.