Bug 68828 - Lack if configurator for gtk1 theme
Lack if configurator for gtk1 theme
Status: CLOSED DUPLICATE of bug 67294
Product: Red Hat Public Beta
Classification: Retired
Component: gnome-desktop (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
Depends On:
Blocks: 67218
  Show dependency treegraph
Reported: 2002-07-14 18:18 EDT by Olaf Schnapauff
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-07-14 21:53:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Olaf Schnapauff 2002-07-14 18:18:51 EDT
Description of Problem:

desktop does not allow for gtk1 theme change, which is required because many
applications still use gtk1 ( e.g. gimp). Theme change menu will change the
gtk2 theme only

Version-Release number of selected component (if applicable):

How Reproducible:

Steps to Reproduce:

Actual Results:

Expected Results:

Additional Information:
Comment 1 Havoc Pennington 2002-07-14 22:21:33 EDT

*** This bug has been marked as a duplicate of 67294 ***

Note You need to log in before you can comment on or make changes to this bug.