Bug 68829 - Lack if configurator for metacity theme
Lack if configurator for metacity theme
Status: CLOSED DUPLICATE of bug 67294
Product: Red Hat Public Beta
Classification: Retired
Component: gnome-desktop (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
Depends On:
Blocks: 67217
  Show dependency treegraph
Reported: 2002-07-14 18:20 EDT by Olaf Schnapauff
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-07-14 21:52:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Olaf Schnapauff 2002-07-14 18:20:49 EDT
Description of Problem:

desktop does not allow for metacity theme change. gconf-tool2 workaround not
acceptable to ordinary users, as well as ill/not documented. At
least a workaround tool-let needs to be created, if only as gconf-tool frontend.
A non-themeable Windowmanager is not acceptable.

Version-Release number of selected component (if applicable):

How Reproducible:

Steps to Reproduce:

Actual Results:

Expected Results:

Additional Information:
Comment 1 Havoc Pennington 2002-07-14 22:21:12 EDT

*** This bug has been marked as a duplicate of 67294 ***

Note You need to log in before you can comment on or make changes to this bug.