Bug 688371 - Support RHEL HA on VMware with raw disk based storage + fence_scsi
Support RHEL HA on VMware with raw disk based storage + fence_scsi
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: cluster (Show other bugs)
6.0
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Dean Jansa
Cluster QE
: FutureFeature, TestOnly
Depends On:
Blocks: RHELHA-VMware 693781
  Show dependency treegraph
 
Reported: 2011-03-16 17:42 EDT by Perry Myers
Modified: 2011-12-06 09:51 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Do not document.
Story Points: ---
Clone Of:
: 688386 (view as bug list)
Environment:
Last Closed: 2011-12-06 09:51:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Perry Myers 2011-03-16 17:42:25 EDT
Description of problem:
Need full testing of RHEL HA on top of VMware/vCenter 4.x+ when the guest
cluster uses VMware raw disk passthrough for shared storage and fence_scsi as the I/O fencing agent.
Comment 6 Lon Hohberger 2011-10-26 18:31:04 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
Do not document.
Comment 8 errata-xmlrpc 2011-12-06 09:51:13 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1516.html

Note You need to log in before you can comment on or make changes to this bug.