This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 610940 - (RHELHA-VMware) Full support for RHEL HA on VMware ESX/VirtualCenter deployments
Full support for RHEL HA on VMware ESX/VirtualCenter deployments
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: cluster (Show other bugs)
6.0
All Linux
medium Severity medium
: rc
: ---
Assigned To: Dean Jansa
Dean Jansa
: FutureFeature, TestOnly, Tracking
: 533051 (view as bug list)
Depends On: 688368 688370 688371 688372 688373 688374 688375
Blocks: 693781
  Show dependency treegraph
 
Reported: 2010-07-02 15:37 EDT by Perry Myers
Modified: 2011-12-02 13:41 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-02 13:41:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Perry Myers 2010-07-02 15:37:04 EDT
Description of problem:
Need testing of RHEL HA running as a cluster of ESX guests.  This depends on the inclusion of libvirt ESX/VC support into the fence-virt fence agent.
Comment 2 Perry Myers 2010-07-14 17:30:43 EDT
*** Bug 533051 has been marked as a duplicate of this bug. ***
Comment 3 Perry Myers 2010-07-14 17:31:26 EDT
For functional requirements and testing info, see:
https://bugzilla.redhat.com/show_bug.cgi?id=610942#c2
Comment 8 Lon Hohberger 2011-12-02 13:41:37 EST
Closing.  All dependent bugs are either VERIFIED or closed.

Note You need to log in before you can comment on or make changes to this bug.