Bug 68839 - reboot item from logout doesn't work
Summary: reboot item from logout doesn't work
Status: CLOSED DUPLICATE of bug 68100
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: gnome-panel (Show other bugs)
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-15 00:16 UTC by Gordon Messmer
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-15 00:17:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gordon Messmer 2002-07-15 00:17:00 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020625

Description of problem:
When attempting to reboot the system from the logout screen, the system simply
goes back to the GDM window.  Requesting a reboot or shutdown works from there.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Select "Log out" from the GNOME menu.
Select the reboot option.
Click OK.

Actual Results:  System returns to the GDM display.

Expected Results:  System should reboot.

Additional info:

Comment 1 Havoc Pennington 2002-07-15 01:42:54 UTC

*** This bug has been marked as a duplicate of 68100 ***


Note You need to log in before you can comment on or make changes to this bug.