Bug 688556 - [zh_TW][zh_CN][CLI]Translation of "subscription-manager subscribe" without --pool and --auto option
[zh_TW][zh_CN][CLI]Translation of "subscription-manager subscribe" without --...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager (Show other bugs)
6.1
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Bryan Kearney
John Sefler
: Translation
Depends On:
Blocks: 688592
  Show dependency treegraph
 
Reported: 2011-03-17 07:12 EDT by Jin Zhao
Modified: 2013-01-10 05:51 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-19 09:40:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jin Zhao 2011-03-17 07:12:18 EDT
Description of problem:
The warning info not be translated.

Version-Release number of selected component (if applicable):
subscription-manager-0.95.4-1

How reproducible:
100%

Steps to Reproduce:
1.On command line, run # subscription-manager subscribe
2.
3.
  
Actual results:
warning "Error: Need to supply --pool or --auto."

Expected results:
Translated

Additional info:
Comment 2 James Bowes 2011-03-18 11:51:36 EDT
Looks like this is a newer string that should be picked up in the next round.
Comment 3 Bryan Kearney 2011-03-25 09:58:49 EDT
0.95.6 will have the latest strings (BZ 688592). This will resolve the issue.
Comment 7 Jin Zhao 2011-04-06 00:28:43 EDT
Verify version:
subscription-manager-0.95.6-1

Verify steps:
# LANG=zh_CN subscription-manager subscribe
错误:需要提供 --pool 或者 --auto
# LANG=zh_TW subscription-manager subscribe
錯誤:需要提供 --pool 或是 --auto。

Verify result : PASS
Comment 8 errata-xmlrpc 2011-05-19 09:40:33 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2011-0611.html

Note You need to log in before you can comment on or make changes to this bug.