Bug 68864 - anaconda crashes in preinstall
anaconda crashes in preinstall
Status: CLOSED DUPLICATE of bug 68718
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
Depends On:
Blocks: 67217
  Show dependency treegraph
Reported: 2002-07-15 09:54 EDT by A.M. Kuchling
Modified: 2007-04-18 12:44 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-07-17 23:40:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Anaconda crash dump (92.32 KB, text/plain)
2002-07-15 09:55 EDT, A.M. Kuchling
no flags Details

  None (edit)
Description A.M. Kuchling 2002-07-15 09:54:59 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020529

Description of problem:
While attempting a Limbo install on my laptop, Anaconda crashed with a 
traceback during the preinstallation phase.  It's not clear why it crashed, as a
subsequent installation with the same disk partioning worked fine. 
I'll attach the anaconda dump.

Version-Release number of selected component (if applicable):

How reproducible:
Didn't try
Comment 1 A.M. Kuchling 2002-07-15 09:55:35 EDT
Created attachment 65384 [details]
Anaconda crash dump
Comment 2 Jeremy Katz 2002-07-18 02:06:14 EDT

*** This bug has been marked as a duplicate of 68718 ***

Note You need to log in before you can comment on or make changes to this bug.