Bug 688682 - boot.iso anaconda halts with cryptsetup import error
Summary: boot.iso anaconda halts with cryptsetup import error
Keywords:
Status: CLOSED DUPLICATE of bug 684742
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 15
Hardware: i386
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-03-17 17:36 UTC by info@kobaltwit.be
Modified: 2011-03-17 17:41 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-03-17 17:41:38 UTC
Type: ---


Attachments (Terms of Use)

Description info@kobaltwit.be 2011-03-17 17:36:13 UTC
Description of problem:
I downloaded boot.iso from
ftp://fedora.c3sl.ufpr.br/fedora-enchilada/linux/development/15/i386/os/images/boot.iso
At the time of the download, it was last modified at 16-03-11 20:33:00
I burnt this version to CD and tried an install from it. Right after I had selected my network setup (dhcp), anaconda exits with this error (truncated, because I had to hand-copy it):
Anaconda 5.22
...
From pycryptosetup import CryptSetup, line 22, in <module>
    import cryptsetup
ImportError: /lib/libcryptsetup.so.1: undefined symbol: uuid_generate, version UUID_1.0

Additional information:
I tried this image because I actually wanted to verify if bug 680474 was fixed or not, but never got that far...

Comment 1 Chris Lumens 2011-03-17 17:41:38 UTC

*** This bug has been marked as a duplicate of bug 684742 ***


Note You need to log in before you can comment on or make changes to this bug.