Bug 688821 - [zh_TW][zh_CN][CLI]Translation of identity with --force but without regenerate option
[zh_TW][zh_CN][CLI]Translation of identity with --force but without regenerat...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager (Show other bugs)
6.1
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Bryan Kearney
John Sefler
: Translation
Depends On:
Blocks: 568421
  Show dependency treegraph
 
Reported: 2011-03-18 02:34 EDT by Jin Zhao
Modified: 2013-01-10 05:51 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-19 09:40:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jin Zhao 2011-03-18 02:34:50 EDT
Description of problem:
The warning info not be translated. 

Version-Release number of selected component (if applicable):
subscription-manager-0.95.4-1 

How reproducible:
100%

Steps to Reproduce:
1.On command line, run #subscription-manager identity --force 
2.
3.
  
Actual results:
Warning " --force can only be used with --regenerate" 

Expected results:
Translate to traditional Chinese and Simplified Chinese

Additional info:
Comment 2 James Bowes 2011-03-18 11:52:04 EDT
Looks like a newer string that should be picked up in the next translation round.
Comment 3 Bryan Kearney 2011-03-25 10:14:00 EDT
0.95.6 will have the latest strings (bz 688592) which will resolve this issue.
Comment 7 Jin Zhao 2011-04-05 23:29:39 EDT
Verify version:
subscription-manager-0.95.6-1

Verify steps:
# subscription-manager identity --force
--force 只能与 --regenerate 合用
# subscription-manager identity --force
--force 只可與 --regenerate 搭配使用

Verify result : PASS
Comment 8 errata-xmlrpc 2011-05-19 09:40:36 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2011-0611.html

Note You need to log in before you can comment on or make changes to this bug.