Bug 689132 - [abrt] openoffice.org-impress-1:3.3.0-20.2.fc14: accept: Process /usr/lib/openoffice.org3/program/simpress.bin was killed by signal 11 (SIGSEGV)
[abrt] openoffice.org-impress-1:3.3.0-20.2.fc14: accept: Process /usr/lib/ope...
Status: CLOSED DUPLICATE of bug 649310
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
14
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
abrt_hash:ad3dc51bc2d54c9aa2f7ca6678d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-19 15:03 EDT by Nicolas R.
Modified: 2011-03-20 04:11 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-20 04:11:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (1.55 KB, text/plain)
2011-03-19 15:03 EDT, Nicolas R.
no flags Details

  None (edit)
Description Nicolas R. 2011-03-19 15:03:38 EDT
abrt version: 1.1.17
architecture: i686
cmdline: /usr/lib/openoffice.org3/program/simpress.bin -impress
component: openoffice.org
Attached file: coredump, 60841984 bytes
crash_function: accept
executable: /usr/lib/openoffice.org3/program/simpress.bin
kernel: 2.6.35.11-83.fc14.i686
package: openoffice.org-impress-1:3.3.0-20.2.fc14
rating: 4
reason: Process /usr/lib/openoffice.org3/program/simpress.bin was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1300485430
uid: 1000

backtrace
-----
[New Thread 5470]
[New Thread 5476]
[New Thread 5471]
[New Thread 5475]
[New Thread 5473]
[New Thread 5474]
warning: "/var/cache/abrt-di/usr/lib/debug/usr/lib/openoffice.org/ure/lib/libstlport_gcc.so.debug": separate debug info file has no debug info
[Thread debugging using libthread_db enabled]
Core was generated by `/usr/lib/openoffice.org3/program/simpress.bin -impress'.
Program terminated with signal 11, Segmentation fault.
#0  0x037071ea in dp_registry::backend::bundle::(anonymous namespace)::BackendImpl::PackageImpl::getBundle (this=0xb2c87ed0, xAbortChannel=..., xCmdEnv=...) at /usr/src/debug/OOO330_m20/desktop/source/deployment/registry/package/dp_package.cxx:1285
1285	/usr/src/debug/OOO330_m20/desktop/source/deployment/registry/package/dp_package.cxx: No such file or directory.
	in /usr/src/debug/OOO330_m20/desktop/source/deployment/registry/package/dp_package.cxx

Thread 6 (Thread 0xb3effb70 (LWP 5474)):
#0  __kernel_vsyscall () at arch/x86/vdso/vdso32/int80.S:16
No locals.
#1  0x08a76d38 in accept () at ../sysdeps/unix/sysv/linux/i386/socket.S:97
No locals.
#2  0x00dd296b in osl_acceptPipe (pPipe=0x910f8b0) at pipe.c:419
        s = <value optimized out>
        flags = <value optimized out>
        pAcceptedPipe = <value optimized out>
#3  0x0067e92e in vos::OPipe::accept (this=0xb4f1aa00, Connection=...) at /usr/src/debug/OOO330_m20/vos/source/pipe.cxx:224
No locals.
#4  0x008d6c86 in desktop::OfficeIPCThread::run (this=0xb4f1a9ec) at /usr/src/debug/OOO330_m20/desktop/source/app/officeipcthread.cxx:660

Timeout exceeded: 60 second, killing gdb

How to reproduce
-----
1. Open OpenOffice
2.
3.
Comment 1 Nicolas R. 2011-03-19 15:03:41 EDT
Created attachment 486406 [details]
File: backtrace
Comment 2 David Tardon 2011-03-20 04:11:28 EDT

*** This bug has been marked as a duplicate of bug 649310 ***

Note You need to log in before you can comment on or make changes to this bug.