Bug 68923 - mozilla crashes on many web pages
Summary: mozilla crashes on many web pages
Status: CLOSED DUPLICATE of bug 68165
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: mozilla (Show other bugs)
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Blizzard
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-16 00:28 UTC by Need Real Name
Modified: 2007-04-18 16:44 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-16 00:28:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2002-07-16 00:28:37 UTC
Description of Problem:Crashes on many web pages


Version-Release number of selected component (if applicable):


How Reproducible:Can send you a list as long as you like - let me know if relevant


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Christopher Blizzard 2002-07-16 15:30:38 UTC
Wow, this is a pretty useless bug report right here, folks.  It's probably a dup
of the flash bug, though.

*** This bug has been marked as a duplicate of 68165 ***


Note You need to log in before you can comment on or make changes to this bug.