Bug 689260 - [abrt] nautilus-2.91.91-1.fc15: gtk_action_group_add_action: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
Summary: [abrt] nautilus-2.91.91-1.fc15: gtk_action_group_add_action: Process /usr/bin...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 15
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ca7a7639cb03f688736cf4483d5...
Depends On:
Blocks: F15Blocker, F15FinalBlocker F15Beta-accepted, F15BetaFreezeExcept
TreeView+ depends on / blocked
 
Reported: 2011-03-20 16:18 UTC by Mat Booth
Modified: 2015-03-03 22:59 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-04-24 20:39:14 UTC


Attachments (Terms of Use)
File: backtrace (67.36 KB, text/plain)
2011-03-20 16:18 UTC, Mat Booth
no flags Details

Description Mat Booth 2011-03-20 16:18:27 UTC
abrt version: 1.1.17
architecture: x86_64
Attached file: backtrace, 68976 bytes
cmdline: nautilus
component: nautilus
Attached file: coredump, 66293760 bytes
crash_function: gtk_action_group_add_action
executable: /usr/bin/nautilus
kernel: 2.6.38-1.fc15.x86_64
package: nautilus-2.91.91-1.fc15
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 15 (Lovelock)
time: 1300637614
uid: 500

How to reproduce
-----
1. Was just using nautilus in Gnome 3

Comment 1 Mat Booth 2011-03-20 16:18:29 UTC
Created attachment 486481 [details]
File: backtrace

Comment 2 satellitgo 2011-03-21 00:41:33 UTC
Package: nautilus-2.91.91-1.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)


How to reproduce
-----
1.xchat and thunderbird open and running
2.start file-manager
3.

Comment 3 Mat Booth 2011-03-22 19:13:56 UTC
Package: nautilus-2.91.91-1.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)


How to reproduce
-----
1. Opened nautilus and then hit ctrl+n to open up a second window, only instead of opening another window, it crashed.



Comment
-----
It was the first time i opened nautilus after resuming from suspend-to-ram

Comment 4 Mat Booth 2011-03-22 19:18:24 UTC
Proposing as a Beta blocker. Nautilus shouldn't keep crashing :-/

Comment 5 Adam Williamson 2011-03-25 18:29:36 UTC
Discussed at 2011-03-25 blocker review meeting. Agreed this does not hit any Beta criteria, is a Final blocker per criterion:

"All applications listed under the Applications menu must withstand a basic functionality test and not crash after a few minutes of normal use. They must also have working Help and Help -> About menu items "

Also accepted as Beta NTH. Mat, can you test with https://admin.fedoraproject.org/updates/nautilus-2.91.92-1.fc15 too?

Comment 6 Tim Flink 2011-04-21 17:18:46 UTC
Discussed at the 2011-04-21 blocker review meeting.

Still waiting on retesting, since there are no new reproductions, we will assume that this has been fixed and close next week if there is no new feedback.

Comment 7 Mat Booth 2011-04-24 12:33:23 UTC
I have not seen this crash in a while, I am happy for it to be closed.

Comment 8 Adam Williamson 2011-04-24 20:39:14 UTC
cool, let's knock it off then.


Note You need to log in before you can comment on or make changes to this bug.