Bug 68936 - Can't Read Constant_M in make Xconfig
Summary: Can't Read Constant_M in make Xconfig
Status: CLOSED DUPLICATE of bug 68840
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: kernel   
(Show other bugs)
Version: limbo
Hardware: i586 Linux
medium
low
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-16 11:32 UTC by Kris Buytaert
Modified: 2007-04-18 16:44 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-16 11:32:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kris Buytaert 2002-07-16 11:32:03 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020625

Description of problem:
When I try to save a kernel config created with maks Xconfig.
I get an Error in Tcl Script   Error: Can't read CONSTANT_M : no such variable. 

This happens with a vanilla Limbo installation with only  packages from the CD.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. make xconfig 
2. save and exit .

3.
	

Actual Results:  Popup window with the tcl error.

Expected Results:  Clean exit and ready to compile .


Additional info:

Stack Trace error: 

cant't read "CONSTANT_M": no such variable 
  while executing 
"list $CONFIG_PCI $CONSTANT_M"
  (procedure "writeconfig" linue 308_
  invoke within
"writeconfig .config include/linux/autoconf.h"
  invoked within 
".f0.right.save invoke"
 {"uplevel" body line 1)
invoked witin 
"uplevel #0 (list $w invoke]"
 (procedure "tkButtonUp" line 7)
  invoked from within
"tkButtonUp .f0.richt.save

(command bound to event)

(typo's possible .. C&P not available.

Comment 1 Bill Nottingham 2002-07-17 03:11:02 UTC

*** This bug has been marked as a duplicate of 68840 ***


Note You need to log in before you can comment on or make changes to this bug.