Bug 68973 - Multiple entries for same printer driver in configuration
Summary: Multiple entries for same printer driver in configuration
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: cups   
(Show other bugs)
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords:
: 74880 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-16 17:06 UTC by Markku Kolkka
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-02 16:54:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of the configuration screen (98.77 KB, image/png)
2002-07-16 17:07 UTC, Markku Kolkka
no flags Details

Description Markku Kolkka 2002-07-16 17:06:55 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020625

Description of problem:
When I was adding my printer to CUPS using the WWW interface, the driver
selection screen showed several lines of duplicated identical entries for each
driver.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Run "CUPS Printer Configuration" from Control Panel
2.Choose "Add Printer"
3.Pick "EPSON" as make of printer
	

Actual Results:  You get a bunch of apparently identical driver entries and you
have to guess which to choose

Expected Results:  One entry for one driver, or some explanation if the entries
are actually somehow different.

Additional info:

See attached screenshot.

Comment 1 Markku Kolkka 2002-07-16 17:07:55 UTC
Created attachment 65549 [details]
Screenshot of the configuration screen

Comment 2 Tim Waugh 2002-10-02 15:28:10 UTC
*** Bug 74880 has been marked as a duplicate of this bug. ***

Comment 3 giulioo 2002-10-02 16:54:02 UTC
From gimp-print README

This package normally builds translated versions of the PPD
    files.  This provides PPD files translated into the languages that
    this package supports.  However, the translation process does not
    work correctly on all systems; in particular, many BSD systems are
    known to simply build multiple copies of the English PPD files.
    If your system does not build these files correctly, which will be
    apparent when you use a CUPS front end to select a PPD file and
    you see something like this:
 
            EPSON Stylus Photo EX, CUPS+GIMP-print v4.2.1(en)
            EPSON Stylus Photo EX, CUPS+GIMP-print v4.2.1(en)
            EPSON Stylus Photo EX, CUPS+GIMP-print v4.2.1(en)


Comment 4 Tim Waugh 2002-10-18 08:50:51 UTC
The current development version of redhat-config-printer handles CUPS, and does
not suffer from this problem.


Note You need to log in before you can comment on or make changes to this bug.