Bug 74880 - CUPS driver list corrupted
CUPS driver list corrupted
Status: CLOSED DUPLICATE of bug 68973
Product: Red Hat Linux
Classification: Retired
Component: cups (Show other bugs)
8.0
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-02 11:20 EDT by Vaclav "sHINOBI" Misek
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-02 11:23:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of model selection with bug (8.44 KB, image/png)
2002-10-02 11:23 EDT, Vaclav "sHINOBI" Misek
no flags Details

  None (edit)
Description Vaclav "sHINOBI" Misek 2002-10-02 11:20:48 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
During CUPS driver selection for HP there appears many times "CUPS+GIMP-print
..." instead of Postscript etc.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Modify or Add printer in CUPS
2.Choose HP printers
3.Choose Model
	

Actual Results:  there appears many times "CUPS+GIMP-print ..."

Expected Results:  Alternative drivers like Postscript etc.

Additional info:

I checked PPDS.dat and there appears to be correct names. I have installed all
cups-drivers packages. I even tried to reinstall them.
Comment 1 Vaclav "sHINOBI" Misek 2002-10-02 11:23:49 EDT
Created attachment 78104 [details]
Screenshot of model selection with bug
Comment 2 Tim Waugh 2002-10-02 11:28:19 EDT
The driver list isn't corrupted; it's just being shown awkwardly by the CUPS 
admin tool. 

*** This bug has been marked as a duplicate of 68973 ***

Note You need to log in before you can comment on or make changes to this bug.