This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 68987 - rpm -qi doesn't distinguish freetype and freetype-demos
rpm -qi doesn't distinguish freetype and freetype-demos
Status: CLOSED CANTFIX
Product: Red Hat Linux
Classification: Retired
Component: freetype (Show other bugs)
8.0
All Linux
low Severity low
: ---
: ---
Assigned To: Carl Worth
Brock Organ
:
Depends On:
Blocks: 67218 79579 CambridgeTarget
  Show dependency treegraph
 
Reported: 2002-07-16 15:01 EDT by Telsa Gwynne
Modified: 2006-10-18 10:39 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-18 10:39:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Telsa Gwynne 2002-07-16 15:01:23 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020605

Description of problem:
installing milan beta3 came across freetype (apparently to be installed)
and freetype-demos (apparently unselected). Wondered what the demo was.

The info in the installer (rpm -qi?) is identical for both of them.
Except (weirdly) in the GUI install, there seems to be an extra
space: the lines are wrapped differently in the same sized space.

freetype-demos could do with something that helps me decide whether
or not to install it.
Comment 1 Mike A. Harris 2002-07-19 06:52:11 EDT
Reassigning to new package owner
Comment 2 Bill Nottingham 2006-08-07 13:38:46 EDT
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Red Hat apologizes that these issues have not been resolved yet. We do
want to make sure that no important bugs slip through the cracks.
Please check if this issue is still present in a current Fedora Core
release. If so, please change the product and version to match, and
check the box indicating that the requested information has been
provided. Note that any bug still open against Red Hat Linux on will be
closed as 'CANTFIX' on September 30, 2006. Thanks again for your help.
Comment 3 Bill Nottingham 2006-10-18 10:39:09 EDT
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Closing as CANTFIX.

Note You need to log in before you can comment on or make changes to this bug.