Bug 69104 - /etc/fonts.conf or /etc/fonts/fonts.conf ?
/etc/fonts.conf or /etc/fonts/fonts.conf ?
Status: CLOSED DUPLICATE of bug 68632
Product: Red Hat Raw Hide
Classification: Retired
Component: fontconfig (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Owen Taylor
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-17 16:34 EDT by ellson
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-17 16:35:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description ellson 2002-07-17 16:34:58 EDT
Description of Problem:
/etc/X11/XftConfig.README-OBSOLETE states:
    # The XftConfig config file has been deprecated and obsoleted by
    # /etc/fonts.conf, which is the new font configuration file for Xft2, and
    # is provided by "fontconfig".
but there is no /etc/font.conf, only /etc/fonts/font.conf

Version-Release number of selected component (if applicable):
XFree86-4.2.0-52.01
fontconfig-0.0.1.020626.1517-3

How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
I was trying to track down a problem encountered with nautilus from
gnome2 CVS head using the vicious build scripts.
Nautilus is issuing a warning about not finding /usr/X11R6/lib/X11/XftConfig
but that is not yet a RedHat problem.
Comment 1 Owen Taylor 2002-07-17 17:14:17 EDT
Sorry, should have paid more attention when reading the GNOME bug report.


*** This bug has been marked as a duplicate of 68632 ***

Note You need to log in before you can comment on or make changes to this bug.