Bug 68632 - wrong path in XftConfig.README-OBSOLETE to fonts.conf
Summary: wrong path in XftConfig.README-OBSOLETE to fonts.conf
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: XFree86 (Show other bugs)
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact:
URL:
Whiteboard:
Keywords:
: 69104 69895 (view as bug list)
Depends On:
Blocks: 67218
TreeView+ depends on / blocked
 
Reported: 2002-07-11 20:57 UTC by James Manning
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-17 21:14:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description James Manning 2002-07-11 20:57:03 UTC
[root@localhost root]# cat /etc/X11/XftConfig.README-OBSOLETE
# IMPORTANT NOTICE about XftConfig:
#
# The XftConfig config file has been deprecated and obsoleted by
# /etc/fonts.conf, which is the new font configuration file for Xft2, and
# is provided by "fontconfig".  A backward compatible Xft1 library is also
# provided which has been converted to use fontconfig also and provide users
# with a single way of configuring client side fonts, while retaining binary
# compatibility. For information on configuring fonts using fontconfig,
# please consult the fontconfig documentation.
[root@localhost root]# rpm -ql fontconfig|grep fonts.conf
/etc/fonts/fonts.conf

Comment 1 Owen Taylor 2002-07-12 19:14:58 UTC
File is in XFree86, not fontconfig.

Comment 2 Owen Taylor 2002-07-17 21:14:12 UTC
*** Bug 69104 has been marked as a duplicate of this bug. ***

Comment 3 Mike A. Harris 2002-07-20 18:03:10 UTC
Fixed in 4.2.0-53.1 in rawhide

Comment 4 Owen Taylor 2002-08-07 23:34:20 UTC
*** Bug 69895 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.