Bug 691441 - [abrt] gedit-2:2.91.10-2.fc15: settings_backend_path_changed: Process /usr/bin/gedit was killed by signal 6 (SIGABRT)
[abrt] gedit-2:2.91.10-2.fc15: settings_backend_path_changed: Process /usr/bi...
Status: CLOSED DUPLICATE of bug 692683
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
15
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:038bb6d84c3cbc3a33eb38f5582...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-28 10:57 EDT by Vít Ondruch
Modified: 2011-04-07 20:41 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-07 20:41:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (21.13 KB, text/plain)
2011-03-28 10:57 EDT, Vít Ondruch
no flags Details

  None (edit)
Description Vít Ondruch 2011-03-28 10:57:47 EDT
abrt version: 1.1.17
architecture: x86_64
Attached file: backtrace, 21639 bytes
cmdline: gedit /home/vondruch/fedora-scm/rubygem-actionpack/actionpack-downgrade-dependencies.patch
component: gedit
Attached file: coredump, 35414016 bytes
crash_function: settings_backend_path_changed
executable: /usr/bin/gedit
kernel: 2.6.38-1.fc15.x86_64
package: gedit-2:2.91.10-2.fc15
rating: 4
reason: Process /usr/bin/gedit was killed by signal 6 (SIGABRT)
release: Fedora release 15 (Lovelock)
time: 1301318741
uid: 500

How to reproduce
-----
1. not sure
2.
3.
Comment 1 Vít Ondruch 2011-03-28 10:57:50 EDT
Created attachment 488164 [details]
File: backtrace
Comment 2 Matthias Clasen 2011-04-07 20:41:43 EDT

*** This bug has been marked as a duplicate of bug 692683 ***

Note You need to log in before you can comment on or make changes to this bug.