Bug 691767 - [abrt] radiotray-0.6.1-1.fc13: pa_memblock_unref: Process /usr/bin/python was killed by signal 6 (SIGABRT)
Summary: [abrt] radiotray-0.6.1-1.fc13: pa_memblock_unref: Process /usr/bin/python was...
Keywords:
Status: CLOSED DUPLICATE of bug 681392
Alias: None
Product: Fedora
Classification: Fedora
Component: radiotray
Version: 13
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Thomas Spura
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:86a9c5ec39e1b8c9e6a39c16eb4...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-03-29 12:47 UTC by Ryan Edwards
Modified: 2011-03-29 15:00 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-03-29 15:00:55 UTC


Attachments (Terms of Use)
File: backtrace (50.22 KB, text/plain)
2011-03-29 12:47 UTC, Ryan Edwards
no flags Details

Description Ryan Edwards 2011-03-29 12:47:03 UTC
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/radiotray
comment: Can't say because i didn't do anything except listening to a radio station
component: radiotray
crash_function: pa_memblock_unref
executable: /usr/bin/python
kernel: 2.6.34.7-61.fc13.i686
package: radiotray-0.6.1-1.fc13
rating: 4
reason: Process /usr/bin/python was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
time: 1301401877
uid: 500

How to reproduce
-----
1.Listening to Radiotray (NRJ)
2.Radiotray crashed without doing anything
3.

Comment 1 Ryan Edwards 2011-03-29 12:47:10 UTC
Created attachment 488426 [details]
File: backtrace

Comment 2 Thomas Spura 2011-03-29 15:00:55 UTC
This looks like #681392

*** This bug has been marked as a duplicate of bug 681392 ***


Note You need to log in before you can comment on or make changes to this bug.