Bug 69181 - nautilus no longer has a nautilus-mozilla package
nautilus no longer has a nautilus-mozilla package
Status: CLOSED DUPLICATE of bug 69839
Product: Red Hat Public Beta
Classification: Retired
Component: nautilus (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Aaron Brown
Depends On:
Blocks: 67217
  Show dependency treegraph
Reported: 2002-07-18 13:54 EDT by Tom "spot" Callaway
Modified: 2007-04-18 12:44 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-08-11 06:16:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Tom "spot" Callaway 2002-07-18 13:54:17 EDT
Description of Problem:
nautilus no longer has a nautilus-mozilla package

Version-Release number of selected component (if applicable):
nautilus in limbo

How Reproducible:

Steps to Reproduce:
This was exposed while testing dist upgrades with up2date. Simply rpm -Uvh from
7.3 -> limbo will also do it.

Actual Results:

Fails to upgrade, because there is not a nautilus-mozilla package in Limbo.

Expected Results:

Clean upgrade.

Additional Information:
The resolution is to add:

Obsoletes: nautilus-mozilla to the Limbo nautilus spec.
Comment 1 Warren Togami 2002-08-11 06:16:19 EDT
Bug 69839 is the same problem.
Comment 2 Havoc Pennington 2002-08-13 19:28:14 EDT

*** This bug has been marked as a duplicate of 69839 ***

Note You need to log in before you can comment on or make changes to this bug.