Bug 69839 - nautilus-mozilla dependency error after upgrade
nautilus-mozilla dependency error after upgrade
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: nautilus (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Jay Turner
:
: 69181 (view as bug list)
Depends On:
Blocks: 67217
  Show dependency treegraph
 
Reported: 2002-07-25 16:27 EDT by Jay Turner
Modified: 2015-01-07 18:58 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-13 19:28:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jay Turner 2002-07-25 16:27:20 EDT
Description of Problem:
Getting the following from 'rpm -Va' after full 7.3 -> Milan-re0725.nightly upgrade:

Unsatisfied dependencies for nautilus-mozilla-1.0.6-15: nautilus = 1.0.6,
libnautilus.so.0

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
Comment 1 Havoc Pennington 2002-07-26 10:03:18 EDT
If we obsolete nautilus-mozilla and then it comes back in a future version, will
that cause problems?

I guess we can always rename it nautilus2-mozilla then.
Comment 2 Jeremy Katz 2002-07-26 10:36:34 EDT
Do a versioned obsolete...  Obsoletes: nautilus-mozilla < 2.0  

Comment 3 Warren Togami 2002-08-06 06:01:29 EDT
Bug 69181 is the same problem as this report.
Comment 4 Havoc Pennington 2002-08-13 19:27:11 EDT
2.0.3-4 should fix
Comment 5 Havoc Pennington 2002-08-13 19:28:05 EDT
*** Bug 69181 has been marked as a duplicate of this bug. ***
Comment 6 Jay Turner 2002-09-03 07:46:53 EDT
nautilus-2.0.6-4 does indeed obsolete nautilus-mozilla < 2.0.  Closing out.

Note You need to log in before you can comment on or make changes to this bug.