Bug 692029 - package conflict between fedora-logos and gnome-logos on 15 Beta TC1 DVD
package conflict between fedora-logos and gnome-logos on 15 Beta TC1 DVD
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gnome-icon-theme (Show other bugs)
15
All Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
AcceptedBlocker
:
Depends On:
Blocks: F15Beta/F15BetaBlocker
  Show dependency treegraph
 
Reported: 2011-03-30 05:13 EDT by Andre Robatino
Modified: 2013-03-05 23:06 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-07 13:50:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Andre Robatino 2011-03-30 05:13:21 EDT
Description of problem:
On running

https://fedoraproject.org/wiki/QA:Testcase_Mediakit_FileConflicts

on the 15 Beta TC1 DVD (either i386 or x86_64), the following appears:

0 file conflicts found.
1 package conflicts found.

== Package conflicts ==
fedora-logos-15.0.0-1.fc15.noarch
gnome-logos-2.91.92-2.fc15.noarch


== File conflicts, listed by conflicting packages ==

Version-Release number of selected component (if applicable):
15 Beta TC1
Comment 1 James Laska 2011-03-30 08:53:33 EDT
Is this just similar to previous conflicts we've had between fedora-logos and generic-logos?  If they conflict, gnome-logos should not be included on the media.
Comment 2 Bill Nottingham 2011-03-30 12:34:28 EDT
That's what it looks like, yes.
Comment 4 Bill Nottingham 2011-03-30 12:44:57 EDT
Should be fixed with https://admin.fedoraproject.org/updates/gnome-icon-theme-2.91.92-6.fc15.
Comment 5 Joachim Frieben 2011-03-30 17:38:29 EDT
(In reply to comment #4)
No, issue isn't fixed by gnome-icon-theme-2.91.92-6.fc15 because the package which needs to be fixed is fedora-logos, see bug 692231.
Comment 6 Adam Williamson 2011-04-01 13:38:56 EDT
joachim: yes, it really is, because the new gnome-icon-theme no longer contains a gnome-logos.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 7 Tim Flink 2011-04-01 13:44:25 EDT
Discussed at the 2011-04-01 blocker bug meeting. Accepted as beta blocker.
Comment 8 Tim Flink 2011-04-01 16:16:46 EDT
(In reply to comment #7)
> Discussed at the 2011-04-01 blocker bug meeting. Accepted as beta blocker.

Hits the following alpha release criteria:

There must be no file conflicts (cases where the files in some packages conflict but the packages have explicit Conflicts: tags are acceptable) or unresolved package dependencies during a media-based (CD/DVD) install.

Fix submitted and pushed to updates. Need testing to verify fix.
Comment 9 Adam Williamson 2011-04-07 13:50:44 EDT
The fix was pushed stable and composes are working lately, closing.

Note You need to log in before you can comment on or make changes to this bug.