Bug 69222 - Mozilla crashes on newmusiccanada.com
Mozilla crashes on newmusiccanada.com
Status: CLOSED DUPLICATE of bug 68165
Product: Red Hat Linux
Classification: Retired
Component: mozilla (Show other bugs)
7.2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Christopher Blizzard
Ben Levenson
http://www.newmusiccanada.com/
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-19 02:52 EDT by Stephen Rasku
Modified: 2007-04-18 12:44 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-19 02:52:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen Rasku 2002-07-19 02:52:14 EDT
Description of Problem:

When going to newmusiccanada.com, mozilla cores.

Version-Release number of selected component (if applicable):

mozilla-1.0.1-5

How Reproducible:

100%

Steps to Reproduce:
1. Start mozilla
2. Goto http://www.newmusiccanada.com/
3. Watch it crash

Actual Results:

Mozilla crashes

Expected Results:

Mozilla stays up and displays the page.

Additional Information:
	
The Mozilla nightly build 2002071808 doesn't have this problem.
Comment 1 Christopher Blizzard 2002-07-19 12:07:23 EDT

*** This bug has been marked as a duplicate of 68165 ***

Note You need to log in before you can comment on or make changes to this bug.