Bug 692226 - Network manager fails to connect to hidden but open wireless network
Network manager fails to connect to hidden but open wireless network
Status: CLOSED DUPLICATE of bug 693454
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
i686 Linux
unspecified Severity high
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2011-03-30 14:18 EDT by Dan Beard
Modified: 2011-04-04 22:50 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2011-04-04 22:50:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Dan Beard 2011-03-30 14:18:44 EDT
Description of problem:Network manager detects but fails to connect to hidden but open wireless network.   Selecting the <unknown> or <hidden> selections results in the disappearance on the dialog and the icon ... and no connection.

Opening the network setup dialog does not list the hidden wireless network, and adding it via the (+) procedure will NOT work as the [SAVE] button remains stubbornly greyed out, no matter what is entered.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
Actual results:

Expected results:

Additional info:
Comment 1 Dan Beard 2011-03-30 14:19:56 EDT
EDIT:   This function was actually working delightfully well before the last two rounds of updates.
Comment 2 Dan Beard 2011-03-30 14:25:25 EDT
EDIT-2:  Logging into XFCE on the same system allows dialog and working connection to the same network without issue.
Comment 3 Dan Beard 2011-04-04 22:50:30 EDT

*** This bug has been marked as a duplicate of bug 693454 ***

Note You need to log in before you can comment on or make changes to this bug.