Bug 693454 - Network Manager fails to connect to OPEN - HIDDEN wireless network in order to do net-install
Network Manager fails to connect to OPEN - HIDDEN wireless network in order t...
Status: CLOSED DUPLICATE of bug 707434
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
15
i686 Linux
unspecified Severity high
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
: 692226 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-04 13:50 EDT by Dan Beard
Modified: 2012-02-11 05:28 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-11 05:28:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dan Beard 2011-04-04 13:50:46 EDT
Description of problem: Attempts to install F15 Beta TC1 fails due to failure to connect to OPEN HIDDEN wireless network on HP dv4217cl laptop.   

IPW2200 -- Intel PRO/Wireless 2200BG

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info: This seems like the same failure reported here.  

https://bugzilla.redhat.com/show_bug.cgi?id=692226 

Although the "Save" button works in the Net-install, and the entry seems to stick, it will still not connect.

Kinda tough to do a net install with no net connect.
Comment 1 Dan Beard 2011-04-04 22:50:30 EDT
*** Bug 692226 has been marked as a duplicate of this bug. ***
Comment 2 Marius Andreiana 2012-02-11 05:28:49 EST
Although newer, bug #707434 has more info

*** This bug has been marked as a duplicate of bug 707434 ***

Note You need to log in before you can comment on or make changes to this bug.