Bug 692526 - /etc/sysconfig/modules/bluez-uinput.modules
/etc/sysconfig/modules/bluez-uinput.modules
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: bluez (Show other bugs)
15
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
: 700969 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-31 09:44 EDT by Harald Hoyer
Modified: 2011-05-09 23:31 EDT (History)
5 users (show)

See Also:
Fixed In Version: bluez-4.87-5.fc15
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-09 23:31:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Harald Hoyer 2011-03-31 09:44:50 EDT
please remove /etc/sysconfig/modules/bluez-uinput.modules

/dev/uinput will be automatically created by the udevd daemon on startup for module autoloading!

$ cat /lib/modules/$(uname -r)/modules.devname
# Device nodes to trigger on-demand module loading.
microcode cpu/microcode c10:184
fuse fuse c10:229
btrfs btrfs-control c10:234
ppp_generic ppp c108:0
tun net/tun c10:200
uinput uinput c10:223
snd_timer snd/timer c116:33
snd_seq snd/seq c116:1
Comment 1 Bastien Nocera 2011-05-04 11:10:50 EDT
*** Bug 700969 has been marked as a duplicate of this bug. ***
Comment 2 Fedora Update System 2011-05-04 11:25:09 EDT
bluez-4.87-4.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/bluez-4.87-4.fc15
Comment 3 Fedora Update System 2011-05-05 00:44:14 EDT
Package bluez-4.87-4.fc15:
* should fix your issue,
* was pushed to the Fedora 15 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing bluez-4.87-4.fc15'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/bluez-4.87-4.fc15
then log in and leave karma (feedback).
Comment 4 Fedora Update System 2011-05-06 13:25:29 EDT
bluez-4.87-5.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/bluez-4.87-5.fc15
Comment 5 Fedora Update System 2011-05-09 23:30:56 EDT
bluez-4.87-5.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.